ヘッダーイメージ 本文へジャンプ
日記

2012年07月06日 13時58分
ATOM のビデオサーバー その後
ATOMのPCでビデオサーバーを初めて1月ぐらいたちますが、おおむねいい感じ動いてます
そのうち4チューナーで動かして見ようかとも思っています

ただ、不満点も多く「DiXiM Media Server 3 for mAgic」のサーバーを「DiXiM Digital TV」を使ってPCで視聴する場合

・ジャンル選べるがが正しくない(IODATAに問い合わせると「不明」との回答)
・一覧が5件ほどしかないので選びにくい
・再生時のスキップの反応が遅い
・ノートでサブディスプレイに表示できない
 (これをやってしまうと、その後視聴できなくなり、OSごと再インストールしないと復旧しない)

で、最近PCを使わず再生しようと思って「AV-LS500LE」ってのを
YAHOOオークションで安く手に入れて使ってます

こちらはこちらで、不満も多いです

・ボリューム調整がリモコンでできない(PC用スピーカーをコンポジットの音声に繋いで使ってます)
・「DiXiM Media Server 3 for mAgic」との組み合わせだと、ジャンルが選べない
・録画した日付などもわからない
・一覧の表示順が選べない(タイトル順に出てるのかな?)
・早送り・逆戻ししかなく、15秒スキップとかが無い
・検索もできるみたいやけど、アルファベットでしか検索できない
・たまに再生できないものがある(早送り状態になったり、中途半端な区間をリピート再生したり)

まぁ、こういう不満点がどうしても気に入らなければ専用機を買えって話ですが・・・

ところでこの間、手持ちに1TのHDDが2台余ったので、今使っているHDDと入れ替えようとしたのですが、ハード構成が変わると「DiXiM Media Server 3 for mAgic」を再インストールしないといけないみたいです

500GのHDDを2台

GW3.5AX2-SU3/MB 3.5型2台HDDケース(USB3.0)

新品価格
¥3,670から
(2012/7/6 14:45時点)

にいれて、RAID0にして1Tのディスクとして使っているのを、1T×2の2Tに構成変更しました
(USB3.0で繋ぐと結構速かったと思いますが、USB2.0で使うとWindows7のダイアログの読みで15Mぐらいしか出ません、これが速いかどうかは・・・)

録画したものを別の場所に一旦コピーして、2TのHDDに戻したのですが、DTCP-IP配信で再生できるし、mAgicTV の一覧にも出てくるので、安心していたのですが
念のため一旦再起動したところ、DTCP_IPの配信ができなくなりました・・・

正確なメッセージはもうでなくなったのでわからないですが「配信が許可されていない」とか「配信できない状態」とか言われて再生できなくなりました・・・
(上記はPCのメッセージ、「AV-LS500LE」だと何も言わずに、しばらくしたらメニューに戻りました)

別のサーバーのビデオは再生できるし、PCでもAV-LS500でも再生できないしメッセージ的にもサーバーっぽいので、サーバーソフトを再インストールしたら正常に戻りました

ただ、配信できない状態でも録画自体は正常に行っていたので、インストールやアンイストール後の再起動のタイミングがちょっと邪魔くさかったですが・・・

これで容量的に不安はなくなったので画質をちょっとあげてみようかなと思っています
(べつに今の画質(HR15)に不満があるわけではないですが・・・)



・「CSSD-SM64WJ3」Windows7で使えた!
・ESXi5 のゲストに HDAudio の追加
・ATOM で ビデオサーバー
・ATOM のビデオサーバー その後
・GV-MVP/XZのビデオサーバーで最近気づいたこと


カテゴリー:日記
目次へ戻る


フッターイメージ