ヘッダーイメージ 本文へジャンプ
日記

2016年04月21日 19時10分
WD Cloud の設定
POGOPLUG もいいんですが、写真が多くなると
表示が遅くなってしまい、見たい時に、なかなか表示されず
ストレスがあるってのもあり

最近、仕事のドキュメントを保存しているサーバーが
調子が悪く、急に落ちたりすることがあったので
NASへ交換も考えていたところなので

WD CLOUD って製品に交換してみることにしました


POGOPLUG も NAS機能があるので、ドキュメントサーバーにしてもよかったのですが
残念ながら、10MB/S 程度の速度なので(家のは、ディスク障害で、自前でHD換装したのが原因かも)、ちょっと心もとない
WD CLOUD は 100MB/S 出るって記事も見たので、これにしてみました
実際100MB/Sは出たことないですが、大きいファイルをコピーしたときなど、60MB/S ぐらいは出ました

で、最初の接続ですが、うちのルーターが uPnP に対応させていないのも有ってか
そんなに簡単ではなかったです
MACアドレスを入れれば、よかったのかもしれませんが、そのリンクがわからなかったので

http://wdcloud にアクセスして設定しました

設定内容は、言われたものを入れていけば良かったので
そんなにむつかしいものでもなかったですが、当初 NAS の管理者としてのパスワードしか入れた覚えがなく
WDのサイトのパスワードがわからなくて、サイトログインができませんでした
結局、パスワードリセットして、サイトにもログインできるようになりました

それだけで、NASとしても、クラウドストレージとしても、十分使えるのですが
接続ステータスが「接続(リレー接続が確立されました)」となっているのが
気に入らなず、設定方法など、ググっても見ても、見つからなかったので
サポートに電話してみました

結果、「そのままでご利用できます」というだけで、設定方法など
教えていただけず、試行錯誤することになりました

結局のところ、「クラウドアクセス接続オプション」で設定するのは、WDのサーバー(クライアント)から
アクセスする時のポート番号のようで、NAS内部の設定を変えるものではないみたいです
通常80,443のポートを使うようで、このポートをNASにフォワードできれば
それだけで(リレーではない)接続がすぐ確立できるのだと思いますが
すでに使っているので、ポートを変更する必要があったので、苦労しました

接続オプションで設定したポート(8080,8443を設定しました)を、
ルーターでポートフォワードしたのですが、
それだけでは、ステータスは「接続(リレー接続が確立されました)」のままでした
sshでNASにログインし、LISTEN しているポートを見ましたが、80,443はありましたが
8080,8443はなかったので、読み替えが必要なのかと思って

メニューの中の、「ポート転送」という設定で、上記のポートを
内部の80,443に転送する設定を入れてみたのですが
状況は「失敗」と出るだけで、ステータスも変わりませんでした

そこで、NASのポート転送の設定を削除して
ルーターで、ポートフォワードするときに、読み替えてフォワードするように設定したところ
ステータスは「ポート転送接続が確立されました。」と変わりました

気持、早くなった気がします
苦労した割には、「気持程度」です・・・

他の紹介サイトでは、良いことしか書いてなかったので、
敢えて、私が不満に思っていることを書きたいと思います

・モバイルディバイス(iPhone)の写真のバックアップが遅い

 どこまでバックアップが進んでるか、わからないし
 動いているのか、止まっているのかもわからない

・若干不安定?

 導入直後で、写真やドキュメントをガンガンコピーしたり
 設定を、いろいろいじったりしているときの話なのですが
 モバイルアクセスが、できなくなることが2週間使って2回ありました
 再起動すれば、つながるようになるんですが・・・
 LANでのアクセスは、その状態でも問題なかったです

若干、最初の設定で苦労しましたが、私的には上の2点以外は不満はないので
個人で使うNASとしては、合格点じゃないかと思います

現在、仕事のドキュメントサーバー兼、家族のスマホの写真バックアップ機として
元気に稼働しています



・LinksStation CS-X2.0 の HD が壊れる
・LinksStation CS-X2.0 の再リカバリー
・POGOPLUG の通信量
・WD Cloud の設定


カテゴリー:日記
目次へ戻る



フッターイメージ