ヘッダーイメージ 本文へジャンプ
日記

2011年06月29日 10時33分
Core I3-2100T ファンレスはあきらめる
しばらくファンレスで使ってて温度も60℃を超えることがあまりないので、これで良いかなと思いながらももうちょっと電圧を抑えてみようとBIOSの設定を変更

コア電圧をもうちょっと下げてみた
他の項目色々見たけどあまり関係なさそうなんで、他は触らず(触ってないつもりだった・・・)リブート

温度がどうなるかなと思いながら、待ってるとなぜかWindows7の起動画面から進まずBIOSに戻ってしまいます・・・
延々と繰り返すので、「電圧を下げすぎたのか?」と思って元に戻しても、同じ・・・
BIOSを初期状態に戻してもだめ

えぇ・・・またインストールやり直し???

で、まぁインストールしなおしなんですが、ファンも割と静かやし、もう無理してファンレスにしなくてもいいかなと思って、BIOSの設定はディフォルトに戻して再インストールしました
その前に、データの抜き出しですが、Windowsが起動しないのでDVDから起動して修復を試みたのですがやっぱりだめで、コマンドプロンプトでデータコピーすることなってしまいました

コマンドプロンプトなんで、USBメモリーとか使えるのか?と思いましたが、それは問題なかったです、メモリーをさせばちゃんと認識してくれました
ドライブが何になっているかですが、エクスプローラーは動きませんでしたが「notepad」と入力するとメモ帳は動いたので、ファイルメニューの開くでドライブを確認

xcopy コマンドに /e オプションを付けて必要なデータを吸い上げて、再インストールすることに

で、なぜか、USBのVGAアダプター「AREA SPIDER H」のドライバーは入りましたがUSBでつなぐとブルースクリーンになってしまうので、後回しにしてインストールを完了させ、再度試しましたがやっぱりブルースクリーンに

半分あきらめながらメーカーのサポートページ(http://www.displaylink.com/support/downloads.php)に行って最新のドライバーをインストールすると使えるようになりました

なんでいままで使えてたんや?

起動しなかった原因ですが、後でわかったのですが、BIOSの設定でSATAのモードを触ってしまっていたようです
AHCIにしていたと思ったのですがRAIDになっていたので、AHCIにすると同じ症状になりました
一瞬ヒヤッとしましたが、これはもとのRAIDに戻すとちゃんと動いてくれました
おそらくその前に動かなくなった時もSATAモードを触ってしまっていたのだと思います・・・

それと、Bluetooth のキーボート・マウスですが、キーボードが勝手にリピートしたり、マウスがジャンプする症状が再発しました

アダプターを本体のUSBポートにさしてモニターの裏側に置くと見事に使えなくなりました
以前と位置関係は変わっていないと思うのですが、今回はモニターの下においてある(キーボードやマウスから見通しのきいている場所)USBハブにアダプターを移すと何事もなかったかのようにちゃんと使えるようになりました
私の好みのマウスの設定の「ポインターの軌跡を表示する」にチェックを付けても大丈夫です

今の仕事が落ち着くまで、このまま使うことにします

Windowsのバックアップでイメージのバックアップを使えば再インストールも楽らしいので、バックアップを毎日お昼に取るようにしました!
指定したディレクトリーを差分バックアップしてくれるそうですが、システムイメージは最新の1つのみ保存するそうです

おかしくなった状態のをバックアップしてしまうとどうなるんや?

・Core I3-2100T の電気代
・サーバーが熱い
・Core I3-2100T ファンレスはあきらめる
・Core I3-2100T でファンレスを試みた結果
・Core I3-2100T でファンレスを試みる
・SSDがなんか変
・SSDがやっぱり変
・「CSSD-SM64WJ3」の使い道
・Core i7 930 の純正クーラー
・Core I3-2100T でしつこくファンレスを試みる

カテゴリー:日記
目次へ戻る


フッターイメージ